Home Forums Get Help for Klok Vista 64 User

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #802

    Cannot get an install of 1.5 to work.
    It acts like i have a previous version and will not let me add new projects.

    I have tried removing and installing air.
    I have tried reverting to 1.0 of Klok.
    I have tried turning off System restore completely and before that deleting restore points.
    I have tried installing the app with default and custom location,

    Also, when you mention preferences tab, I assume you guys are talking about the actual install page asking where you want to install because I see no location where I can change anytrhing besides the project information itself after it has been installed.

    Any help or recommendation would be appreciated.


    oddly enough, you know what fixed this for me?

    Installing 1.0, then installing right over it 1.5 beta.

    Love this APP!!!! So glad i got it to work


    I’m glad you got it working. Thanks for letting me know how you worked around the problem.


    I tried this, but it didn’t work for me. Did you select “Replace” when you were installing the beta version?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.