Home Forums Get Help for Klok Trouble Deleting Time Entries

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #935
    bertlamothe9bertlamothe9
    Participant

    I’m having trouble, and always have had trouble with deleting a time entry from a project. I drag and drop into the trash, but the entry stays where it is and does not go away. I’ve had this problem since this program was BETA. My “work-around” has been to close the program and then re-open it. This usually fixes the problem.

    I have the full version installed 2.0.4, and I’m running windows 7 x64-bit on a dell precision m6400.

    I love this program, and I really would like for this issue to be resolved. Thanks!

    #1717
    Anonymous
    Inactive

    I don’t seem to have a problem with this.

    Where are you deleting the Time Entries from?

    If you are doing it from the Project View I have found that the time entries remains on screen but they ARE deleted from the view when you close and reopen the project view.

    If that is not the case can you please clarify if you are drag and dropping from the week view or project view or some where else?
    (I am running Win Vista 32-bit so if it is an OS issue, I can’t check that.)

    #1718
    Anonymous
    Inactive

    Same problem.

    Trying to delete from the project view. (click right or also on dropping)
    The time entry remains on screen.

    trying to close and restart klok

    the entries are always here.

    but this time when deleting from project view the entry is removed !!!
    But after switching view… the entries are here !
    trying to delete them agin…. stay on screen…. etc….

    Version : 2.0.7
    For information my entries has a duration entry of 0.

    #1719
    Anonymous
    Inactive

    I just installed the program today and have the same problem. I stopped and restarted the program and the entry went away.

    I’ve used the trashcan and I’ve used right click/remove. Neither is reliable. Sometimes the item goes away (eventually), but usually it doesn’t. Has anyone filed a bug report?

    #1720
    Anonymous
    Inactive

    I’ve found the time entries page to be very difficult to manage — and buggy.

    1. I cannot delete time entries.
    2. If I modify a time entry it becomes duplicated
    3. If I accidentally leave Klok tracking overnight, it will contain 2 time entries. (I suppose this is reasonable, but again, I can’t remove the accidental entry)
    4. After modifying an entry, creating a new entry the time “total hours” does not update. (I see instant updating seems to be a general problem with this app)
    5. When I try to remove entries, I navigate away from the project view, and back and the time entries pain is blank. I have to close and reopen the program

    My only solution is to make the time entries that won’t delete 0 minutes.

    I don’t know what an air app is capable of detecting within the OS, but if I forget to stop the timer, it’d be great if time was stopped once I turned off my machine.

    #1721
    Anonymous
    Inactive

    Ditto, having the same problem, Dell Studio XPS with Windows 7 64-bit. Deletion of time entries is very buggy, as is moving them in the project view – looks like they don’t dissappear, have to restart to see if it took or not. I had tried moving one earlier, didn’t seem to work so I was going to delete then move. It appears that it ended up moving, but it didn’t really delete.

    #1722
    Anonymous
    Inactive

    I’m having the same problem with deleting time entries. If I try right-click and ‘Remove entry’ it doesn’t do anything. I try this on active (being timed) entries and also on inactive ones.

    Restarting clock fixes the problem every time.

    I’m running Klok2 free version 2.2.5 on Windows XP Pro SP3

    #1723
    Anonymous
    Inactive

    Remove entry used to work… Klok folks, when are you going to fix this?

    #1724
    Scott MckeownScott Mckeown
    Keymaster

    This should now be working in the latest update. Please update to the latest version.

    #1725
    Anonymous
    Inactive

    This issue is not fixed, and it also applies to updating the project name that a previous time entry was tracked against.

    We started using Klok about a month ago. I have no idea what version it is, because there doesn’t appear to be any way to get the version number to display when running it on Linux (RHEL 6.1). It’s whatever was available for download in mid-September 2011.

    Regarding the problem:

    I realized this morning that I had misfiled four time entries from yesterday against the wrong project. I’ve done this a couple of times in the past and other people in my workgroup had pointed out that one can select a time entry and “Change Project”. It has worked for me in the past.

    I was able to do that successfully for three of the incorrect time entries, but the fourth will not work. If I double click on the time entry, click “change project” and then select the new project from the list, the bottom part of the window shows the new project. However, when I click the “Update” button, nothing happens. It will not apply the changes so that they show up in the “Week View” (can we get a “Day View”?!).

    I then tried to delete the incorrect time entry, both by right-clicking and doing “Remove Entry”. No luck either.

    I asked a couple other people in my workgroup if they had seen the issue, and one of them has had the same problem in the past. He indicated that exiting Klok and restarting fixed the issue. He’s using 2.3.5 on Windows.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.