Home Forums Get Help for Klok Moved to new Mac, Klok not working

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1014

    Just bought a new MacBook Pro. Used Migration Assistant to transfer my account over.

    I see the little “loading” box pop up, but it gets about a 3rd of the way and stops. Just hangs there. I uninstalled and reinstalled both Klok AND Adobe AIR, but to no avail. Is there something else I can do?




    Used the same steps that are explained in this post:


    Steps given by gauntlet:

    Operating System: OS X 10.6.4
    Adobe Air Version: 2.1.4

    To try to resolve the problem I tried the following:

    Download Klok from the website and reinstall.
    Download Klock from the link in the previous post.
    –Neither worked

    Remove the Local Store directory from the Klok directory in Preferences
    — Klok started just fine, but without my existing time entries as its a new database

    I eventually figured out that the Klok Connector was the culprit. If you have it installed or maybe any other plugin installed…
    ** Its probably a good idea to make a backup copy of the Local Store directory before you do this just in case anything goes wrong.

    1) Go into the Klok Preferences folder where all your data is stored:
    Windows XP: C:Documents and Settings[User Name]Application DataKlok2.DD7F2188B985C2439837C76B42A187050457E61B.1Local Store
    Windows Vista: C:Users[User Name]AppDataRoamingKlok2.DD7F2188B985C2439837C76B42A187050457E61B.1Local Store
    Mac OSX: user/Library/Preferences/Klok2.DD7F2188B985C2439837C76B42A187050457E61B.1/Local Store
    Linux (Ubuntu): ~/.appdata/Klok2.DD7F2188B985C2439837C76B42A187050457E61B.1/Local Store

    2) Look for the plugins directory
    3) Delete/move/rename any folder in the plugins directory. My install had a connector folder that I deleted.
    4) Try restarting Klok, and hopefully it will load
    5) Reinstall any plugins that you deleted from step #3 from the Klok interface

    Deleting just the contents of the “plugins” DID NOT WORK for me. I ended up (stupid or not) deleting the entire “Local Store” folder and then opening the program. This worked, but I had to restore from a backup on the old computer — which was fine.


    I also have a new Mac, but cannot find the Klok preferences folder — so there is no Local Store file to delete.


Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.