Home Forums Get Help for Klok Klok won’t start after update

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1086

    Hello, I’ve updated to the latest release. I skipped the buggy version and was asked if I wanted to update the latest. I did so with the automatic update detection within the software.
    Start it up after, and the app begins but immediately shuts down.

    Came on here, and tried to rename config.xml as described in another thread. No dice.

    Restart, still won’t run.

    Manually downloaded and tried to install. Won’t let me because I already have it installed on my system.

    Any idea what’s going on?

    Scott MckeownScott Mckeown

    Please see http://support.getklok.com for more info.

    Anton NeischenkoAnton Neischenko

    I am moving toward power use of this tool, and require multiple levels of sub-projects for billing purposes. It is a total pain to have to re-key each sub-category every time. Thanks in advance for assistance. Would love to include this solve as a part of Rob’s Blog post…


    Nice Post 😆

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.